Kategorie: Programmierung

alles zum Them Programmierung

WP-Slimstat updaten!!!

Das Statistik PlugIn WP-Slimstat hat in den Versionen unter 3.9.6 eine dicke Sicherheitslücke. Diese ermöglicht Angreifern den Schlüssel für die Server-Client-Kommunikation herauszufinden und dann durch SQL-Injection die gesamte Webseite zu übernehmen. Es ist unbedingt notwendig das PlugIn WP-Slimstat auf die…

NextGen Gallery und der http- (upload) -error

Seit Anfang 2014 hatte ich bei mehreren WordPress-Installationen einen HTTP-Error inform eines Warndreieckes immer dann, wenn ich Bilder in eine der (bereits oder auch neu-) angelegtenNextGen-Galerien hochladen wollte. Der Fortschrittsbalken füllte sich immer auf 100% doch dann erschien das Warndreieick…